Problème batterie Jato 3.3

Forum dédié à tous les autres modèles thermiques tournant au nitrométhanol!
Répondre
Warracing
Messages : 12
Enregistré le : dim. sept. 13, 2009 5:43 am
modèle(s) possédé(s) : Traxxas Jato 2.5

Problème batterie Jato 3.3

Message par Warracing »

Bonjour,

Présentement, j'ai un problème de voltage avec mon Jato 3.3. Quand je mets mon batterie pack normale (qui est de 5.2v), je n'aie pas de problème à faire marcher mes servaux, mais quand je mets le batterie pack de traxxas, c'est là que les problème commence. Mes servaux, deviennent un peu fou. J'ai fais une vidéo pour vous montrez ce que ça fait : Image (Cliquez sur l'image pour voir la vidéo). Est-ce qu'il aurait un moyen de régler ça ??? Car pourtant c'est le batterie pack recommandé par traxxas.

Merci d'anvance.

S50-60
Messages : 721
Enregistré le : sam. févr. 02, 2008 11:14 am
modèle(s) possédé(s) : E-REVO VXL 1/16 3GR 2.4GHZ
MBX5R BRUSHLESS
XT8 BRUSHLESS
808 bientôt BRUSHLESS
Localisation : OISE, Crépy en Valois

Re: Problème batterie Jato 3.3

Message par S50-60 »

salut,
ton pas d'accus est bien un 6v, parceque c'est bizarre que ça affiche 6.9 v ?
E-MAXX 6*6*4 MMM 1520 V3 1600 kv 5s--- JQ brushless plasma monster neu 1512 1700kv 5s ---- xt8 plasma monster 1518 1800 kv 5s ---- E-Maxx plasma monster Castle 1518
Image

nicolas69
Messages : 708
Enregistré le : sam. juin 07, 2008 15:23 pm
modèle(s) possédé(s) : MTA 4
Mini e Revo
axial ax10
Localisation : Lyon

Re: Problème batterie Jato 3.3

Message par nicolas69 »

Non 6.9 V ca n'a rien d'anormal si ton accu est en 5 éléments. Les accus de ta radio ne seraient pas déchargés ?
Mes voitures :
- MTA4 s28
- E-revo VXL 1/16
- T2M series 8000
- Axial ax10 ARTR

Mes ventes :
Radio 3 voies
Radio traxxas neuve

Warracing
Messages : 12
Enregistré le : dim. sept. 13, 2009 5:43 am
modèle(s) possédé(s) : Traxxas Jato 2.5

Re: Problème batterie Jato 3.3

Message par Warracing »

Non ils ne sont pas déchargés.

Warracing
Messages : 12
Enregistré le : dim. sept. 13, 2009 5:43 am
modèle(s) possédé(s) : Traxxas Jato 2.5

Re: Problème batterie Jato 3.3

Message par Warracing »

S50-60 a écrit :salut,
ton pas d'accus est bien un 6v, parceque c'est bizarre que ça affiche 6.9 v ?
N'empêche que les servaux réagisse bizarrement avec le batterie pack.

nicolas69
Messages : 708
Enregistré le : sam. juin 07, 2008 15:23 pm
modèle(s) possédé(s) : MTA 4
Mini e Revo
axial ax10
Localisation : Lyon

Re: Problème batterie Jato 3.3

Message par nicolas69 »

Tu n'as pas d'autres accus 5 éléments pour tester ?? Peut être que tes servos ne supportent simplement pas des accus 5 éléments mais ca m'étonne !
Mes voitures :
- MTA4 s28
- E-revo VXL 1/16
- T2M series 8000
- Axial ax10 ARTR

Mes ventes :
Radio 3 voies
Radio traxxas neuve

Warracing
Messages : 12
Enregistré le : dim. sept. 13, 2009 5:43 am
modèle(s) possédé(s) : Traxxas Jato 2.5

Re: Problème batterie Jato 3.3

Message par Warracing »

J'en ais un autre, mais c'est le même batterie pack de traxxas, mais avec mes batteries normale AA ça marche #1. Mais quand je regarde les specs de mon servaux de direction, ça dit 4.8 v minimum et 6 v maximum. Le seul qui n'est pas trop pire, c'est mon servaux de truttle pour le gaz.

Warracing
Messages : 12
Enregistré le : dim. sept. 13, 2009 5:43 am
modèle(s) possédé(s) : Traxxas Jato 2.5

Re: Problème batterie Jato 3.3

Message par Warracing »

Finalement, j'ai réussit à tout régler en mettant des servaux digitals.

Répondre

Retourner vers « Autres »